Project

General

Profile

bug #7567

SpecimenTypeDesignationEditor: Collection selection only set at second select action

Added by Andreas Kohlbecker over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Priority14
Category:
cdm-vaadin
Target version:
-
Start date:
07/19/2018
Due date:
% Done:

0%

Severity:
normal
Found in Version:
Tags:

Description

reported by Hening:

Auswahl wird beim ersten Auswählen nicht angenommen, erst nach 2. Auswahl.


Related issues

Duplicates Edit - bug #7566: TeamOrPersonField: some Persons can not be selected Closed 07/19/2018

History

#1 Updated by Andreas Kohlbecker over 1 year ago

  • Subject changed from SpecimenTypeDesignationEditor: Collection selection only set at second selec action to SpecimenTypeDesignationEditor: Collection selection only set at second select action

#2 Updated by Andreas Kohlbecker over 1 year ago

  • Status changed from New to Duplicate

duplicate of #7566

#3 Updated by Andreas Kohlbecker over 1 year ago

  • Duplicates bug #7566: TeamOrPersonField: some Persons can not be selected added

#4 Updated by Andreas Kohlbecker over 1 year ago

  • Target version deleted (Release 5.2)

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)