Project

General

Profile

Actions

feature request #7551

closed

TypeDesignationSetManager provides summary as TaggedText

Added by Andreas Kohlbecker over 4 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
New
Category:
cdmlib
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Severity:
normal

Description

TypeDesignationSetManager can provide a summary of the ordered type designations. For the dataportal the summary should be provided as tagged text also.


Related issues

Related to EDIT - feature request #6718: Constistent TypeDesignation representation creation DuplicateAndreas Müller

Actions
Actions #1

Updated by Andreas Kohlbecker over 4 years ago

  • Tracker changed from bug to feature request
Actions #2

Updated by Andreas Kohlbecker over 4 years ago

Actions #3

Updated by Andreas Kohlbecker over 4 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Release 5.2)

duplicate of #7348

Actions #4

Updated by Andreas Kohlbecker over 4 years ago

Actions #5

Updated by Andreas Kohlbecker over 4 years ago

Actions #6

Updated by Andreas Kohlbecker over 4 years ago

  • Status changed from Duplicate to Closed
  • Target version set to Release 5.2
  • % Done changed from 0 to 100
Actions #7

Updated by Andreas Kohlbecker over 1 year ago

  • Tags changed from phycobank to phycobank, type designation
Actions

Also available in: Atom PDF