Project

General

Profile

Actions

bug #7418

closed

remaining specimen determination details view issues

Added by Patrick Plitzner over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
New
Assignee:
Patrick Plitzner
Category:
taxeditor
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Severity:
normal
Found in Version:

Description

copied from #7102:

One more related issue: when adding a taxon or name, the according text fields do not change there size but stay in single line mode. Usually for taxon representation but also for names we need 2 or more lines. It only changes size if resizing e.g. the width of the details view or by resellecting the specimen.

So this and the scrolling issue are remaining from this ticket. Feel free to open new ticket(s) if necessary.


Related issues

Copied from EDIT - feature request #7102: Enable EDIT and DELETE for specimen determinationsClosedPatrick Plitzner

Actions
Copied to EDIT - bug #7512: Saving in Specimen Tree View creates unwanted scrolling on windowsNewKatja Luther

Actions
Actions #1

Updated by Patrick Plitzner over 4 years ago

Actions #2

Updated by Patrick Plitzner over 4 years ago

Actions #3

Updated by Patrick Plitzner over 4 years ago

Actions #4

Updated by Patrick Plitzner over 4 years ago

  • Target version changed from Unassigned CDM tickets to Release 5.1
Actions #5

Updated by Patrick Plitzner over 4 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50
Actions #6

Updated by Patrick Plitzner over 4 years ago

  • Assignee changed from Patrick Plitzner to Andreas Müller

Now, the element is resized after editing.

But I could not reproduce the scrolling bug.

Actions #7

Updated by Andreas Müller over 4 years ago

  • Status changed from Resolved to Feedback
  • Assignee changed from Andreas Müller to Patrick Plitzner

The resizing issue seems to be solved now.

To reproduce the scrolling issue:

  • Connect to test-rem_conf_am
  • Open Specimen Tree editor
  • Search for "A*"
  • Select first field unit and slightly change the first record (e.g. change error radius)
  • Save => Scrollbar scrolls down
Actions #8

Updated by Patrick Plitzner over 4 years ago

This behavior is not reproducable on a Linux machine. On Windows it happens when saving with the "Save" icon but it does not happen when using CTRL+S.

Actions #9

Updated by Patrick Plitzner over 4 years ago

  • Target version changed from Release 5.1 to CDM UML 5.5

moving this to the next release as it is not critical

Actions #10

Updated by Andreas Müller over 4 years ago

  • Copied to bug #7512: Saving in Specimen Tree View creates unwanted scrolling on windows added
Actions #11

Updated by Andreas Müller over 4 years ago

  • Status changed from Feedback to Closed
  • Target version changed from CDM UML 5.5 to Release 5.2
  • % Done changed from 50 to 100

As the scrolling issue is not related to determination details view I created a new ticket for this issue #7512 and revert target version ("UML" was not the correct one anyway) and close ticket.

Actions

Also available in: Atom PDF