Project

General

Profile

feature request #7324

Add "Open in.." for GatheringEvents in ReferencingObjectsView

Added by Patrick Plitzner 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
New
Category:
taxeditor
Target version:
Start date:
03/21/2018
Due date:
% Done:

50%

Severity:
normal

Description

The option should be to open the GatheringEvent in the specimen editor, showing all the FieldUnits referencing the GatheringEvent.


Related issues

Related to Edit - feature request #7328: Add label provider for GatheringEvent in referencing objects view Closed 03/23/2018

Associated revisions

Revision 3835ed3e (diff)
Added by Patrick Plitzner 9 months ago

ref #7324 Add new service method getFieldUnitsForGatheringEvent()

Revision 2864959f (diff)
Added by Patrick Plitzner 9 months ago

fix #7324 Add "Open in.." for GatheringEvents in ReferencingObjectsView

History

#1 Updated by Patrick Plitzner 9 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50

#2 Updated by Patrick Plitzner 9 months ago

  • Assignee changed from Patrick Plitzner to Andreas Kohlbecker

#3 Updated by Andreas Kohlbecker 9 months ago

  • Status changed from Resolved to Closed

Seems to be solved even if I stumbled into an NPE (#7326) during the test of this feature, but this NPE is most probably related to something else since it can be reproduced independently.

#4 Updated by Andreas Müller 9 months ago

  • Related to feature request #7328: Add label provider for GatheringEvent in referencing objects view added

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)