Project

General

Profile

bug #7312

some preferences are saved immediately, cancel has no effect

Added by Katja Luther 9 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Priority14
Assignee:
Category:
taxeditor
Target version:
Start date:
03/14/2018
Due date:
% Done:

50%

Severity:
normal
Found in Version:

Associated revisions

Revision 9457da34 (diff)
Added by Katja Luther 9 months ago

fix #7312: fix immediately saving of preference changes

Revision ded7a114 (diff)
Added by Katja Luther 8 months ago

fix #7312: language preference should not be saved immediately

History

#1 Updated by Katja Luther 9 months ago

some preferences are saved immediately when selecting, but it should be saved when clicking on ok or apply

#2 Updated by Katja Luther 9 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50

#3 Updated by Katja Luther 8 months ago

  • Assignee changed from Katja Luther to Andreas Müller

please review

#4 Updated by Andreas Müller 7 months ago

  • Status changed from Resolved to Closed
  • Assignee changed from Andreas Müller to Katja Luther

In the ticket it is not documented which preferences were saved immediately so it is difficult to review.
However, I looked at the code and did some arbitrary testing and I could not reproduce any immediate save anymore.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)