Project

General

Profile

Actions

bug #7116

closed

German translation for distribution editor

Added by Andreas Müller about 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
New
Assignee:
Fabian Reimeier
Category:
cdm-vaadin
Target version:
-
Start date:
12/06/2017
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Found in Version:

Related issues

Is duplicate of Edit - feature request #7097: Internationalization for distribution editorResolvedAndreas Müller11/28/2017

Actions
Actions #1

Updated by Andreas Müller about 4 years ago

Actions #2

Updated by Andreas Müller about 4 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Release 4.12)
Actions

Also available in: Atom PDF