Project

General

Profile

Actions

bug #7042

closed

feature request #6565: [MASTER] Eclipse 4 Migration

Migrate recent files menu item

Added by Patrick Plitzner over 5 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
New
Assignee:
Patrick Plitzner
Category:
taxeditor
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Severity:
normal
Found in Version:
Tags:

Related issues

Is duplicate of EDIT - feature request #7015: Migrate recent menu itemNewKatja Luther

Actions
Actions #1

Updated by Patrick Plitzner over 5 years ago

  • Parent task set to #6565
Actions #2

Updated by Patrick Plitzner over 5 years ago

  • Status changed from New to Rejected

duplicates #7015

Actions #3

Updated by Andreas Müller about 5 years ago

  • Status changed from Rejected to Duplicate
  • Target version deleted (Release 4.12)
Actions #4

Updated by Andreas Müller about 5 years ago

Actions #5

Updated by Andreas Müller over 4 years ago

  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF