Project

General

Profile

Actions

bug #7024

closed

bug #6545: [MASTER] Eclipse 4 bugs

Preference pages are shown in editor parts

Added by Patrick Plitzner over 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
New
Assignee:
Patrick Plitzner
Category:
taxeditor
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Severity:
normal
Found in Version:

Description

Sometimes preference pages are drawn into open parts of the editor.

One way to reproduce

  1. Open a taxon name editor
  2. Open the preferences and close them
  3. Open another taxon
  4. Click on the name editor of the first taxon

When closing an re-opening the taxon everything's fine.

This is possibly connected to using the external preference migration library from opcoach (#7006)


Related issues

Related to EDIT - feature request #7006: Migrate preferencesClosedPatrick Plitzner

Actions
Actions #1

Updated by Patrick Plitzner over 5 years ago

  • Description updated (diff)
Actions #2

Updated by Patrick Plitzner over 5 years ago

Actions #3

Updated by Andreas Müller about 5 years ago

  • Target version changed from Release 4.11 to Release 4.12
Actions #4

Updated by Andreas Müller about 5 years ago

  • Target version changed from Release 4.12 to Release 4.13
Actions #5

Updated by Andreas Müller about 5 years ago

  • Target version changed from Release 4.13 to Release 4.14
Actions #6

Updated by Patrick Plitzner almost 5 years ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100

this happened because of a third-party e4 library that we decided to not use anymore but instead create our own e4 preferences

Actions #7

Updated by Andreas Müller almost 5 years ago

  • Target version deleted (Release 4.14)
Actions

Also available in: Atom PDF