Project

General

Profile

bug #6949

The Media details view does not show the full image

Added by Patrick Plitzner over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
New
Category:
taxeditor
Target version:
Start date:
09/15/2017
Due date:
% Done:

50%

Severity:
normal
Found in Version:

Description

The Media details view does not show the full image anymore.

E.g. testserver/rem_conf_am -> Media Bulk editor -> search for A* -> select Arenaria biflora L. -> not the full hight of the image is shown (see attachement)

After resizing the window the full image is shown. When using advanced view a larger part of the image is shown but still not the full size.


Related issues

Related to Edit - bug #6966: "no file found" warning missing in simple media details view New 09/21/2017
Copied from Edit - feature request #6597: Migrate Details View Closed 04/27/2017

Associated revisions

Revision 7d668f11 (diff)
Added by Patrick Plitzner over 1 year ago

fix #6949 Refresh media detail element after image is loaded

Revision f3af8944 (diff)
Added by Patrick Plitzner over 1 year ago

ref #6949 Catch potential racing condition exception (e3 related)

Revision c7dd4e36 (diff)
Added by Patrick Plitzner about 1 year ago

ref #6949 Fix potential NPE

History

#1 Updated by Patrick Plitzner over 1 year ago

#2 Updated by Patrick Plitzner over 1 year ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50

#3 Updated by Patrick Plitzner over 1 year ago

  • Assignee changed from Patrick Plitzner to Andreas Müller
  • Target version changed from Unassigned CDM tickets to Release 4.10

#4 Updated by Andreas Müller about 1 year ago

Seems to work and can be closed.

There is an issue now which I don't know if it is related. If entering an URL which does not link to any file the "No file found" warning is only shown in advanced view. Is this wanted. Also I would expect that it is shown below the according URL of the MediaRepresentationPart but it is shown on bottom of the Media section.
If this is a bug and not related please feel free to create a new ticket.

#5 Updated by Andreas Müller about 1 year ago

  • Status changed from Resolved to Feedback
  • Assignee changed from Andreas Müller to Patrick Plitzner

#6 Updated by Patrick Plitzner about 1 year ago

  • Related to bug #6966: "no file found" warning missing in simple media details view added

#7 Updated by Patrick Plitzner about 1 year ago

  • Status changed from Feedback to Closed

remaining issue #6966

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)