Project

General

Profile

bug #6875

Duplicate menu in search result view

Added by Patrick Plitzner over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Priority14
Category:
taxeditor
Target version:
Start date:
08/02/2017
Due date:
% Done:

100%

Severity:
normal
Found in Version:

image001.png View (11.5 KB) Patrick Plitzner, 08/02/2017 09:15 AM

Associated revisions

Revision 422157cd (diff)
Added by Patrick Plitzner over 1 year ago

fix #6875 Fix duplicate menu items in context menu

History

#1 Updated by Patrick Plitzner over 1 year ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50

#2 Updated by Patrick Plitzner over 1 year ago

  • Assignee changed from Patrick Plitzner to Andreas Müller

#3 Updated by Andreas Müller about 1 year ago

  • Status changed from Resolved to Closed
  • Assignee changed from Andreas Müller to Patrick Plitzner
  • Priority changed from New to Priority14
  • % Done changed from 50 to 100

Seems to be fixed. Can't reproduce anymore

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)