Project

General

Profile

Actions

task #6864

closed

[DISCUSS] Title and titleCache in Media

Added by Andreas Müller over 5 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
New
Category:
cdmlib
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal

Description

We do have title and titleCache in Media. We need to discuss how these 2 work together when editing, importing, searching and publishing media.

Currently it is not clearly defined, if the titleCache should be filled directly or if information should go into title. Title is a multi-language field. How to handle multi-language support in publication and editing?

This might also be an issue for other identifiable entities like Classification, ...


Related issues

Related to EDIT - feature request #7708: Unify handling of i18n title/representation in identifiable entitiesNewAndreas Müller

Actions
Is duplicate of EDIT - feature request #7705: Improve handling of title/titleCache and multi-language support for MediaNewKatja Luther

Actions
Is duplicate of EDIT - feature request #7707: Handle title / titleCache similar to Media in Classification and other classesNewKatja Luther

Actions
Actions #1

Updated by Andreas Müller over 4 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Unassigned CDM tickets)

This is mostly a duplicate for #7705

Actions #2

Updated by Andreas Müller over 4 years ago

  • Related to feature request #7708: Unify handling of i18n title/representation in identifiable entities added
Actions #3

Updated by Andreas Müller over 4 years ago

  • Is duplicate of feature request #7705: Improve handling of title/titleCache and multi-language support for Media added
Actions #4

Updated by Andreas Müller over 4 years ago

  • Is duplicate of feature request #7707: Handle title / titleCache similar to Media in Classification and other classes added
Actions

Also available in: Atom PDF