Project

General

Profile

bug #6862

Supplemental data view is grey when editing images in specimen tree editor

Added by Andreas Müller over 1 year ago. Updated about 1 year ago.

Status:
Worksforme
Priority:
Highest
Category:
taxeditor
Target version:
Start date:
07/31/2017
Due date:
% Done:

50%

Severity:
normal
Found in Version:
Tags:

Description

What I did:

  • open specimen tree editor
  • run search
  • select a field unit and add an image gallery and a new image
  • select the new image in the image gallery view => supplemental data view is grey and does not show data

This is critical because it is often required to add rights data like copyright to media

picture28-1.png View (42.2 KB) Andreas Müller, 10/18/2017 10:35 PM

Associated revisions

Revision 0b8488b1 (diff)
Added by Patrick Plitzner about 1 year ago

ref #6862 Fix path to property tester

History

#1 Updated by Andreas Müller over 1 year ago

  • Priority changed from New to Highest
  • Target version changed from Unassigned CDM tickets to Release 4.10

A workaround is to edit the media in the media bulk editor (before oder after adding them to the specimen), but this is a lot of extra work.

#2 Updated by Andreas Müller about 1 year ago

  • Target version changed from Release 4.10 to Release 4.11

#3 Updated by Patrick Plitzner about 1 year ago

  • Status changed from New to Resolved
  • Assignee changed from Patrick Plitzner to Andreas Müller
  • % Done changed from 0 to 50

seems like this has already been fixed

#4 Updated by Andreas Müller about 1 year ago

  • File picture28-1.png View added
  • Status changed from Resolved to Feedback
  • Assignee changed from Andreas Müller to Patrick Plitzner

This seems to be fixed, but now I get the problem the other way round.

I running steps above (see description) I click on an other specimen with no images attached, everything still ok, but then click in a field in details view (e.g. Barcode), then the supplemental data view is filled with the data of the Media that I had selected some steps before. See attachement. With the given data this was reproducable.

#5 Updated by Patrick Plitzner about 1 year ago

  • Severity changed from critical to normal

I cannot reproduce that behavior. But this does not seem to be critical because it seems like a refresh problem. Setting Severity to normal

#6 Updated by Patrick Plitzner about 1 year ago

  • Assignee changed from Patrick Plitzner to Andreas Müller

#7 Updated by Andreas Müller about 1 year ago

  • Status changed from Feedback to Worksforme

The later issue reminds me to #7000#note-8 . However, with the current TaxEditor instance I can't reproduce so I close as Worksforme

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)