Project

General

Profile

bug #6808

New misapplied name details view destroyed old concept relationship details view

Added by Andreas Müller over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
New
Assignee:
Category:
taxeditor
Target version:
Start date:
07/13/2017
Due date:
% Done:

0%

Severity:
critical
Found in Version:
Tags:

Description

Before the misapplied name details view was developed it was possible to edit concept relationships in the details view. To do so, open concept relation view, add a concept relation and set the focus on. In the details view should appear a selection of the rel type and reference information (as far as I remember). Now the misapplied name details view appears with all name information, only difference the relationship type label differs depending on the type.

This is not wanted as the MA details view is specific for MAs. For all other relationship types it should look different. By default it should look like the old details view.

This is critical because a regression and needed for RL 2020.

Associated revisions

Revision aa744c3b (diff)
Added by Katja Luther over 1 year ago

add distinction between misapplied name and other concept relationships

History

#1 Updated by Katja Luther over 1 year ago

  • Status changed from New to Resolved
  • Assignee changed from Katja Luther to Andreas Müller

#2 Updated by Andreas Müller over 1 year ago

  • Status changed from Resolved to Closed
  • Assignee changed from Andreas Müller to Katja Luther

works fine

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)