Project

General

Profile

Actions

bug #6688

closed

Rights do not show up in rights search if no text is given

Added by Andreas Müller over 5 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
New
Assignee:
Category:
taxeditor
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Found in Version:

Description

If only agent and rights type is given (typical usecase for copyright) the right does not show up in the rights search dialog (open from supplemental data).

However, if text is given, even the agent/artist information is given.


Related issues

Related to EDIT - bug #7091: Add uri field and abbreviatedText to Righs in supplemental dataClosedKatja Luther

Actions
Is duplicate of EDIT - bug #9506: Rights can not be selected for reuseClosedKatja Luther

Actions
Actions #1

Updated by Andreas Müller about 5 years ago

  • Related to bug #7091: Add uri field and abbreviatedText to Righs in supplemental data added
Actions #2

Updated by Andreas Müller almost 2 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Unassigned CDM tickets)

duplicates #9506

Actions #3

Updated by Andreas Müller almost 2 years ago

  • Is duplicate of bug #9506: Rights can not be selected for reuse added
Actions

Also available in: Atom PDF