Project

General

Profile

bug #6585

Combo menu items have orange font

Added by Patrick Plitzner over 3 years ago. Updated 7 months ago.

Status:
Rejected
Priority:
New
Category:
taxeditor
Target version:
-
Start date:
04/24/2017
Due date:
% Done:

0%

Severity:
normal
Found in Version:

Description

image001.png View (11.6 KB) Patrick Plitzner, 04/24/2017 05:38 PM

History

#1 Updated by Andreas Müller over 3 years ago

  • Parent task deleted (#6545)

Remove parent ticket as this is not an e4 issue only but existed already in e3

#2 Updated by Andreas Müller 9 months ago

  • Assignee changed from Patrick Plitzner to Katja Luther
  • Target version changed from Unassigned CDM tickets to Release 5.12

Is this still an open issue? Please also check on linux.

#3 Updated by Katja Luther 7 months ago

  • Assignee changed from Katja Luther to Andreas Kohlbecker

on windows I can't reproduce this issue, @AK, could you please have a look on linux?

#4 Updated by Andreas Müller 7 months ago

  • Status changed from New to Feedback

#5 Updated by Andreas Kohlbecker 7 months ago

  • Description updated (diff)

#6 Updated by Andreas Kohlbecker 7 months ago

  • Status changed from Feedback to Rejected
  • Target version deleted (Release 5.12)

I cant reproduce this.
This depends for sure on the linux desktop theme that Patrick was using in this case. Since he had different distros running on his computers it is hard so determine which theme was causing this. There might be be problem in the theme, or in the theme engine. Without further information on the Linux distro and the specific circumstances in the Taxeditor we can't do anything about it. Therefore I suggest closing this ticket as rejected.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)