Project

General

Profile

Actions

feature request #6542

open

Import identifier for Nepenthaceae names

Added by Andreas Müller almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Highest
Category:
cdmadapter
Target version:
Start date:
03/27/2017
Due date:
% Done:

50%

Estimated time:
Severity:
critical

Related issues

Related to Edit - feature request #6531: Add WFO Name Identifier to Identifier TypesClosedAndreas Müller03/22/2017

Actions
Is duplicate of Edit - feature request #6525: WFO Name Identifier importDuplicateAndreas Müller03/20/201703/27/2017

Actions
Actions #1

Updated by Anonymous almost 5 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50
Actions #2

Updated by Andreas Müller almost 5 years ago

we still should adapt the import to use the new ImportResult (#6541) structure

Actions #3

Updated by Andreas Müller almost 5 years ago

Actions #4

Updated by Andreas Müller almost 5 years ago

Actions

Also available in: Atom PDF