Project

General

Profile

Actions

bug #6469

closed

Types longer than 1 line should have an indentation

Added by Andreas Müller over 7 years ago. Updated 4 days ago.

Status:
Rejected
Priority:
New
Category:
cdm-dataportal
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Severity:
normal
Found in Version:
Tags:

Description

Otherwise it is difficult to read, especially when multiple types exist


Files

typeIndentation.PNG (20.3 KB) typeIndentation.PNG Andreas Müller, 03/02/2017 12:41 PM

Related issues

Related to EDIT - feature request #461: Improve / compact display of typesClosedAndreas Müller

Actions
Actions #2

Updated by Andreas Müller about 3 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50
Actions #3

Updated by Andreas Müller about 3 years ago

  • Status changed from Resolved to New
  • % Done changed from 50 to 0

revert to original status, caused by wrong ticket number in commit

Actions #4

Updated by Andreas Müller over 2 years ago

  • Tags set to fast
  • Subject changed from Types longer than 1 line should have an identation to Types longer than 1 line should have an indentation
Actions #5

Updated by Andreas Müller 14 days ago

  • Status changed from New to Rejected
  • Target version deleted (Unassigned CDM tickets)

Not relevant anymore since implementing block based type (#461 and related)

Actions #6

Updated by Andreas Müller 14 days ago

Actions #7

Updated by Andreas Müller 4 days ago

  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF