Project

General

Profile

bug #6268

descriptions missing in media service responses

Added by Andreas Kohlbecker about 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Highest
Category:
cdmlib-remote
Target version:
Start date:
12/09/2016
Due date:
% Done:

100%

Severity:
normal
Found in Version:
Tags:

Description

The description for media entities is missing:

http://portal.cybertaxonomy.org/salvador/cdm_dataportal/media/bc3c1c4f-9370-40fc-a5a8-778e6a331ed9

This seems to be caused by the MediaPortalController missing to initialize the media.description property.

Furthermore are the confusing differences between responses of the general and portal media services.


Related issues

Related to Edit - bug #6349: Fix media description handling Closed 01/19/2017

Associated revisions

Revision 2b4395ed (diff)
Added by Andreas Kohlbecker almost 2 years ago

fix #6268 initializing decriptions of media entities for portal webservices

History

#1 Updated by Andreas Kohlbecker almost 2 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50

#2 Updated by Andreas Kohlbecker almost 2 years ago

  • Status changed from Resolved to Closed

#3 Updated by Andreas Müller almost 2 years ago

  • Related to bug #6349: Fix media description handling added

#4 Updated by Andreas Müller over 1 year ago

  • % Done changed from 50 to 100

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)