Project

General

Profile

Actions

bug #6205

closed

Move excluded nodes to the bottom of the list in TaxEditor navigator

Added by Andreas Müller about 6 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
New
Assignee:
Category:
taxeditor
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Found in Version:

Description

... and also ad a symbol to the node that shows that it is excluded.

We may also think about adding a "set to excluded" menu item in the right click menu (currently this is only possible in the Taxon Node Wizard.


Related issues

Related to EDIT - feature request #6197: Move excluded and unplaced from Taxon to TaxonNode in TaxEditorClosedPatrick Plitzner

Actions
Is duplicate of EDIT - feature request #6547: Implement excluded and unplaced in taxon navigatorClosedKatja Luther

Actions
Actions #1

Updated by Andreas Müller about 6 years ago

  • Related to feature request #6197: Move excluded and unplaced from Taxon to TaxonNode in TaxEditor added
Actions #2

Updated by Katja Luther almost 4 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Unassigned CDM tickets)

this is already implmented in #6547

Actions #3

Updated by Katja Luther almost 4 years ago

Actions

Also available in: Atom PDF