Project

General

Profile

bug #6186

Drupal nodes are created even if Create drupal nodes is off

Added by Andreas Kohlbecker over 2 years ago. Updated over 2 years ago.

Status:
Worksforme
Priority:
Highest
Category:
cdm-dataportal
Target version:
-
Start date:
11/08/2016
Due date:
% Done:

0%

Severity:
normal
Found in Version:

Description

This refers to the setting admin/config/cdm_dataportal/settings#edit-cdm-drupal-node-creation

History

#1 Updated by Andreas Kohlbecker over 2 years ago

  • Subject changed from Drupal node are created even if Create drupal nodes is off to Drupal nodes are created even if Create drupal nodes is off
  • Category set to cdm-dataportal
  • Status changed from New to Rejected

cannot reproduce this

I tested this with the following portals in which all CDM nodes have been deleted now:

#2 Updated by Andreas Müller over 2 years ago

  • Target version deleted (Release 4.5)

#3 Updated by Andreas Müller over 2 years ago

  • Status changed from Rejected to Worksforme

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)