Project

General

Profile

feature request #5950

Add duplicate method for type designations

Added by Andreas Müller over 5 years ago. Updated 6 months ago.

Status:
Duplicate
Priority:
New
Assignee:
Category:
taxeditor
Target version:
-
Start date:
07/05/2016
Due date:
% Done:

100%

Severity:
normal

Description

Often users want to enter type designation data for a taxon name for multiple types (e.g. holotype and some isotypes). For those types having the same filed unit a method that duplicates the specimen is very much required to fasten the data entry.

A remaining dialog will only ask for entering collection (derived unit) information and type designation status + reference.

see also #5947 for dataportal related issues.


Related issues

Related to Edit - feature request #6718: Constistent TypeDesignation representation creation Duplicate 06/12/2017
Related to Edit - feature request #5947: Type information for same field unit should be handled in one line New 07/05/2016
Duplicates Edit - feature request #6413: [DISCUSS] How to create type duplicates (e.g. isotypes) for a taxon name Closed 02/08/2017

History

#1 Updated by Patrick Plitzner over 4 years ago

  • Related to feature request #6413: [DISCUSS] How to create type duplicates (e.g. isotypes) for a taxon name added

#2 Updated by Patrick Plitzner over 4 years ago

  • Description updated (diff)

possible duplicate of #6413

#3 Updated by Andreas Kohlbecker over 4 years ago

#4 Updated by Patrick Plitzner over 2 years ago

  • Related to feature request #5947: Type information for same field unit should be handled in one line added

#5 Updated by Andreas Müller over 1 year ago

  • Assignee changed from Patrick Plitzner to Katja Luther

#6 Updated by Andreas Müller 6 months ago

  • Status changed from New to Duplicate
  • % Done changed from 0 to 100

I guess this duplicates #6413

#7 Updated by Andreas Müller 6 months ago

  • Related to deleted (feature request #6413: [DISCUSS] How to create type duplicates (e.g. isotypes) for a taxon name)

#8 Updated by Andreas Müller 6 months ago

  • Duplicates feature request #6413: [DISCUSS] How to create type duplicates (e.g. isotypes) for a taxon name added

#9 Updated by Andreas Müller 6 months ago

  • Private changed from Yes to No

#10 Updated by Katja Luther 6 months ago

  • Target version deleted (Unassigned CDM tickets)

#11 Updated by Andreas Kohlbecker 6 months ago

  • Tags set to type designation

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)