Project

General

Profile

bug #5773

Exceptions during CDM Server startup are not caught correclty

Added by Andreas Müller over 3 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
New
Category:
cdmserver
Target version:
-
Start date:
05/06/2016
Due date:
05/06/2016
% Done:

100%

Severity:
normal
Found in Version:

Description

Currently if an error appears during startup of CDM Server (e.g. during term loading) this is not necessarily indicated by the CDM Server management console. The instance shows up as "started" though the services are not available ("Test" results in http 503)

duplicate of #5774


Related issues

Duplicates Edit - bug #5774: cdmserver misses to detect some errors in failed instances Closed 05/06/2016

History

#1 Updated by Andreas Kohlbecker over 3 years ago

  • Status changed from New to Duplicate
  • Resolution set to duplicate
  • % Done set to 100

#2 Updated by Andreas Müller about 3 years ago

  • Duplicates bug #5774: cdmserver misses to detect some errors in failed instances added

#3 Updated by Andreas Müller about 3 years ago

  • Description updated (diff)
  • Target version deleted (Unassigned CDM tickets)

#4 Updated by Andreas Kohlbecker over 1 year ago

  • Private changed from Yes to No

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)