Project

General

Profile

bug #5698

Ampersand (&) is not shown in labels for NameRelationships in details view

Added by Andreas Müller about 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Highest
Category:
taxeditor
Target version:
Start date:
Due date:
% Done:

50%

Estimated time:
0.50 h
Severity:
minor
Found in Version:

Description

... maybe this is also the case in other labels for names (e.g. type designations).

Maybe there is a ticket for this already.

In the label representing the relationship data.

Associated revisions

Revision 4f22ac1d (diff)
Added by Patrick Plitzner over 2 years ago

fix #5698 Duplicate ampersand to avoid conversion to mnemonic

History

#1 Updated by Andreas Müller over 2 years ago

  • Description updated (diff)
  • Priority changed from New to Highest

#2 Updated by Andreas Müller over 2 years ago

  • Assignee changed from Katja Luther to Patrick Plitzner

#3 Updated by Andreas Müller over 2 years ago

  • Description updated (diff)
  • Target version changed from Unassigned CDM tickets to Release 4.5
  • Estimated time set to 0.50 h

#4 Updated by Patrick Plitzner over 2 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50

#5 Updated by Patrick Plitzner over 2 years ago

  • Assignee changed from Patrick Plitzner to Andreas Müller

Fixed this issue and also had a look at other labels. The fix was done generically in the LabelElement class so this should not occur anymore

#6 Updated by Andreas Müller over 2 years ago

  • Status changed from Resolved to Closed
  • Assignee changed from Andreas Müller to Patrick Plitzner

seems to work

#7 Updated by Andreas Müller over 2 years ago

  • Private changed from Yes to No

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)