Project

General

Profile

Actions

bug #5696

closed

When selecting a new name for a given taxon the name relationships are not updated

Added by Andreas Müller almost 7 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Highest
Assignee:
Category:
taxeditor
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Severity:
normal
Found in Version:

Description

When selecting a new name via the select name button in taxon/synonym details view the name relationship list is not updated while the name section is updated.

Maybe also other relationships have the same problem (type desigantions, ... ) but I havn't tested it.


Related issues

Related to EDIT - bug #5637: Selecting a new name for a taxon does not update the details viewClosedKatja Luther

Actions
Actions #1

Updated by Andreas Müller almost 7 years ago

  • Target version changed from Unassigned CDM tickets to Release 4.1
  • Priority changed from New to Highest
Actions #2

Updated by Andreas Müller over 6 years ago

  • Target version changed from Release 4.1 to Release 4.2
Actions #3

Updated by Andreas Müller over 6 years ago

  • Target version changed from Release 4.2 to Release 4.3
Actions #4

Updated by Patrick Plitzner over 6 years ago

  • Description updated (diff)
  • Target version changed from Release 4.3 to Unassigned CDM tickets
  • Parent task set to #4135
Actions #5

Updated by Andreas Müller over 6 years ago

  • Target version changed from Unassigned CDM tickets to Release 4.4
Actions #6

Updated by Andreas Müller about 6 years ago

  • Target version changed from Release 4.4 to Release 4.5
Actions #7

Updated by Andreas Müller about 6 years ago

  • Target version changed from Release 4.5 to Release 4.6
Actions #8

Updated by Andreas Müller almost 6 years ago

  • Target version changed from Release 4.6 to Release 4.7
Actions #9

Updated by Katja Luther almost 6 years ago

  • Related to bug #5637: Selecting a new name for a taxon does not update the details view added
Actions #10

Updated by Andreas Müller over 5 years ago

  • Target version changed from Release 4.7 to Release 4.8
Actions #11

Updated by Andreas Müller over 5 years ago

  • Target version changed from Release 4.8 to Release 4.9
Actions #12

Updated by Andreas Müller over 5 years ago

  • Target version changed from Release 4.9 to Release 4.10
Actions #13

Updated by Andreas Müller over 5 years ago

  • Target version changed from Release 4.10 to Release 4.11
Actions #14

Updated by Andreas Müller about 5 years ago

  • Target version changed from Release 4.11 to Release 4.12
Actions #15

Updated by Andreas Müller about 5 years ago

  • Target version changed from Release 4.12 to Release 4.13
Actions #16

Updated by Andreas Müller about 5 years ago

  • Target version changed from Release 4.13 to Release 4.14
Actions #17

Updated by Andreas Müller almost 5 years ago

  • Target version changed from Release 4.14 to Release 5.0
Actions #18

Updated by Andreas Müller almost 5 years ago

  • Description updated (diff)
  • Assignee changed from Patrick Plitzner to Katja Luther
Actions #19

Updated by Andreas Müller almost 5 years ago

  • Private changed from Yes to No
Actions #20

Updated by Katja Luther almost 5 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 50
Actions #21

Updated by Katja Luther almost 5 years ago

  • Assignee changed from Katja Luther to Andreas Müller

please review

Actions #22

Updated by Andreas Müller almost 5 years ago

  • Status changed from Resolved to Closed
  • Assignee changed from Andreas Müller to Katja Luther

First I still had problems to reproduce the wanted result. However, it looks like this was because I added the new name in parallel. So maybe it does not work if the new name was very recently edited. But if the new name is safely stored in the DB and only then the taxon that should change the name is opened and the name changing takes place it looks like everything is finde.

I think we can close the ticket and whenever something does not work 100% correct we should open a new ticket.

Actions #23

Updated by Andreas Müller almost 5 years ago

  • % Done changed from 50 to 100
Actions

Also available in: Atom PDF