Project

General

Profile

Actions

feature request #5640

closed

[DISCUSS] Do we need a general "non" name relationship

Added by Andreas Müller over 6 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Highest
Category:
cdm
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal

Description

Some name relationships do not really match the existing relationships.

E.g. “Andropogon wrightii” nom. nud. (non Andropogon wrightii Hack.) can probably not be handled with the current name relationships. Also the blocking name relationship needs to be discussed as we usually have only the original name, the replacement name and the blocking name. The blocked name usually does not exist as it is illegitimate and therefore never published. However we often want to show that the replacement name is a non-blocking name

duplicates #5655


Related issues

Related to EDIT - feature request #9698: Make name relationship filter a DB preferenceNewKatja Luther

Actions
Is duplicate of EDIT - feature request #5655: [DISCUSS] Do we need further "non xxx" relations?ClosedAndreas Müller

Actions
Actions #1

Updated by Andreas Müller about 1 year ago

  • Description updated (diff)
Actions #2

Updated by Andreas Müller about 1 year ago

Actions #3

Updated by Andreas Müller about 1 year ago

  • Target version changed from Unassigned CDM tickets to Release 5.25
Actions #4

Updated by Andreas Müller about 1 year ago

  • Private changed from Yes to No
Actions #5

Updated by Andreas Müller about 1 year ago

Actions #6

Updated by Andreas Müller about 1 year ago

  • Status changed from New to Duplicate
  • Priority changed from New to Highest
Actions

Also available in: Atom PDF