Project

General

Profile

Actions

bug #5286

closed

seemingly duplicate distributions

Added by Andreas Müller over 7 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Highest
Category:
cdm-dataportal
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal
Found in Version:

Description

Hallo,

Neuerdings werden die textlichen Verbreitungsdaten im Portal extrem redundant ausgegeben, in der Art:

„Africa: Macaronesia (Canary Is. (Canary Is. )); Northeast Tropical Africa (Eritrea (Eritrea ), Ethiopia (Ethiopia )); Northern Africa (Algeria (Algeria ), Egypt (Egypt ), Libya (Libya ), Morocco , Tunisia (Tunisia )); Southern Africa (KwaZulu-Natal (KwaZulu-Natal )); West Tropical Africa (Mali (Mali ), Nigeria (Nigeria ), Senegal (Senegal ))”,

siehe : http://cichorieae.e-taxonomy.net/portal/cdm_dataportal/taxon/09acd4fb-ab66-4d15-aea2-43f6eb1e7ee4

Sowohl bei aggregierten als auch bei direkt eingegebenen Daten.

Lässt sich das auch wieder abstellen?

Beste Grüße,

Norbert


Related issues

Copied to EDIT - feature request #6452: Deduplicate equal subareas like TDWG level 4 -00 areasNewAndreas Kohlbecker

Actions
Actions #1

Updated by Andreas Kohlbecker over 7 years ago

  • Status changed from New to Duplicate
  • Resolution set to duplicate
  • % Done set to 100

this is a duplicate of #4411

The duplication of distribution areas comes from changes that where necessary for Euro+Med. This requirement causes obviously problems for other portals but is only a temporary situation. In the comment #4411#note-13 a solution to this problem has been suggested by me but I am still waiting for this suggestion to be reviewed by Andreas Müller.

Actions #2

Updated by Andreas Müller over 7 years ago

Is it really true that this is a duplicate for #4411. If so the problem must exist for > 13 month. From Norbert I understand it is a new issue. Maybe a regression from #4411. So the ticket are rather complimentary and not duplicates.

I will try to review them asap but will not have time before end of TDWG.

If discussions take time maybe we should revert the changes for #4411 in the meanwhile as they are a regression for production portals, while E+M is not yet in production.

Actions #3

Updated by Andreas Kohlbecker over 7 years ago

I committed a hot-fix for this bug:

  • ec12037 [r26028 syntax typo|* 502f871 r26027] #4411 hack to avoid regression reported in #5286

This is currently only in a branch #4411-regression-HFX the production portals have been switched to this branch for now.

Actions #4

Updated by Andreas Kohlbecker over 6 years ago

  • Status changed from Duplicate to Feedback
  • Resolution deleted (duplicate)
  • % Done changed from 100 to 0
  • Subject changed from Regression in distribution display on dataportals to seemingly duplicate distributions

reopening this ticket in favour of splitting the ticket #4411 in two

Actions #5

Updated by Andreas Kohlbecker over 6 years ago

  • Status changed from Feedback to Resolved
  • Assignee changed from Andreas Kohlbecker to Andreas Müller
  • Target version changed from Release 3.12 to Release 4.1

The task of reviewing this ticket encompasses for now only the problems and ideas described in #4411#note-10 to #4411#note-13, please read all of these and also take the Sub area preference rule into account which is described in #5050.

If you agree with my suggestion in #4411#note-13, please create a new ticket for the according subsequent actions.

Actions #6

Updated by Andreas Kohlbecker over 6 years ago

  • Target version changed from Release 4.1 to Release 3.12
Actions #7

Updated by Andreas Müller almost 6 years ago

Actions #8

Updated by Andreas Müller almost 6 years ago

Actions #9

Updated by Andreas Müller almost 6 years ago

Actions #10

Updated by Andreas Müller almost 6 years ago

  • Description updated (diff)
  • Status changed from Resolved to Feedback
  • Assignee changed from Andreas Müller to Andreas Kohlbecker

For the issue described in #4411#note-13 I opened a new ticket #6452.

I guess this ticket here can be closed then. Correct? Maybe we can even call it a duplicate of #6452.

Please do the action which you think is most appropriate.

Actions #11

Updated by Andreas Kohlbecker almost 6 years ago

Actions #12

Updated by Andreas Kohlbecker almost 6 years ago

Actions #13

Updated by Andreas Kohlbecker almost 6 years ago

  • Status changed from Feedback to Closed
  • Private changed from Yes to No
Actions

Also available in: Atom PDF