Project

General

Profile

Actions

feature request #5047

closed

option to show empty distribution maps

Added by Andreas Kohlbecker over 7 years ago. Updated about 6 years ago.

Status:
Duplicate
Priority:
Priority14
Category:
cdm-dataportal
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal

Description

Hallo

es sollte die Karte auch angezeigt werden, wenn keine Distributionsdaten vorhanden sind. Hintergrund: ich möchte den bereitgestellten Hook

Viele Grüße

Günther


This has to be optional!

related to #3650


Related issues

Is duplicate of EDIT - feature request #3650: allow supressing empty distribution and specimen mapsClosedAndreas Kohlbecker

Actions
Actions #1

Updated by Andreas Kohlbecker over 7 years ago

  • Target version deleted (Release 3.8)

moving unresolved tickets to next milestone after release of 3.8.0

Actions #2

Updated by Andreas Müller about 7 years ago

  • Target version deleted (Release 3.12)
Actions #3

Updated by Andreas Müller over 6 years ago

  • Target version changed from Release 4.0 to Release 4.1
Actions #4

Updated by Andreas Müller over 6 years ago

  • Target version changed from Release 4.1 to Release 4.2
Actions #5

Updated by Andreas Müller over 6 years ago

  • Target version changed from Release 4.2 to Release 4.3
Actions #6

Updated by Andreas Müller over 6 years ago

  • Target version changed from Release 4.3 to Release 4.4
Actions #7

Updated by Andreas Kohlbecker about 6 years ago

Actions #8

Updated by Andreas Kohlbecker about 6 years ago

  • Description updated (diff)
  • Status changed from New to Duplicate
  • Private changed from Yes to No
Actions

Also available in: Atom PDF