Project

General

Profile

Actions

feature request #3534

closed

Predefine inreference type when adding the inreference to a subreference

Added by Andreas Müller over 9 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
New
Assignee:
Category:
taxeditor
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Severity:
normal

Description

When creating a fully new reference (e.g. an article) one may need to also add the inreference (e.g. journal). By choosing "new reference" one may enter this new inreference but the default reference type is always "Generic". We may want to prefill it with the correct/most suitable reference type (e.g. journal for article, book for booksection, series for book, Website for Website, ....).


Related issues

Is duplicate of EDIT - task #1606: Restrict filtered selection of in references to the respective reference typesClosedKatja Luther

Actions
Actions #1

Updated by Andreas Müller over 4 years ago

  • Description updated (diff)
  • Status changed from New to Feedback
  • Assignee changed from Cherian Mathew to Katja Luther
  • Target version changed from TaxEditor Next Major Release to Release 5.1
  • Private changed from Yes to No

I think this has been fixed in the meanwhile. Can you please double check. And link as duplicate to the according ticket if possible.

Actions #2

Updated by Katja Luther over 4 years ago

this is already implemented, see #1606

Actions #3

Updated by Katja Luther over 4 years ago

  • Status changed from Feedback to Duplicate
  • Target version deleted (Release 5.1)
Actions #4

Updated by Andreas Müller over 4 years ago

  • Is duplicate of task #1606: Restrict filtered selection of in references to the respective reference types added
Actions

Also available in: Atom PDF