Project

General

Profile

Actions

task #3249

closed

[DISCUSS] Free text search for specimen details

Added by Patrick Plitzner about 9 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
New
Assignee:
Patrick Plitzner
Category:
cdm-dataportal
Target version:
-
Start date:
12/19/2012
Due date:
% Done:

0%

Estimated time:
Severity:
normal

Description

  • There are two search options

    • Basic search
    • Free text search throughout all specimen details provided
    • Includes all visible columns of the table as well as additional data which would only be visible in detail view
    • Advanced search
    • Clicking on “advanced search” opens up a popup (as in detail view for specimens)
    • Provides toggle buttons for available detail categories (visible in table and detail view)
    • Searches only in the checked categories
      • Multi-select is allowed

Related issues

Is duplicate of Edit - feature request #3223: data portal front end for free text search on occurrencesNewAndreas Kohlbecker11/30/201211/30/2012

Actions
Actions #1

Updated by Patrick Plitzner about 9 years ago

  • Keywords set to campanula
Actions #2

Updated by Patrick Plitzner over 7 years ago

  • Target version set to Campanula Dataportal ready
Actions #3

Updated by Andreas Kohlbecker over 7 years ago

  • Keywords changed from campanula to campanula,search
Actions #4

Updated by Patrick Plitzner over 5 years ago

  • Project changed from 2 to Edit
  • Description updated (diff)
  • Assignee changed from Andreas Kohlbecker to Patrick Plitzner
  • Target version changed from Campanula Dataportal ready to Unassigned CDM tickets
  • Keywords changed from campanula,search to campanula,search, dataportal

moving valid Campanula ticket to Unassigned milestone

Actions #5

Updated by Andreas Müller over 4 years ago

  • Tags changed from campanula, search, dataportal to campanula, search

remove redundant dataportal tag

Actions #6

Updated by Andreas Kohlbecker over 3 years ago

  • Status changed from New to Duplicate
  • Target version deleted (Unassigned CDM tickets)
  • Private changed from Yes to No

this seems like a duplicate of #3223

The requirement details given in this issue are very campanula secific and conflict in some points withe overall plans we have for the future of the search ui in the dataportal.

Actions #7

Updated by Andreas Kohlbecker over 3 years ago

Actions

Also available in: Atom PDF