Project

General

Profile

Actions

feature request #2854

closed

Implement part of other title for part of articles and part of booksections

Added by Andreas Müller almost 11 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Priority11
Category:
cdm
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Severity:
critical

Description

duplicate for #2853 to have it in both milestones

Actions #1

Updated by Andreas Müller almost 11 years ago

fix TODO in BerlinModelReferenceImport line ~720 after fixing !!

Actions #2

Updated by Andreas Müller almost 11 years ago

Replying to a.mueller:

fix TODO in BerlinModelReferenceImport line ~720 after fixing !!

now it is about line 674

Actions #3

Updated by Andreas Müller over 9 years ago

  • Status changed from New to In Progress
Actions #4

Updated by Andreas Müller over 9 years ago

  • Status changed from In Progress to Resolved

this should be fixed now. HOwever, it seems to be unclear if in-in-references are handled correctly see comment in makePartOfOtherTitle (else if (inRefFk == null))

Actions #5

Updated by Andreas Kohlbecker about 9 years ago

  • Keywords set to Euro+Med,Migration
  • Target version changed from Euro+Med Migration to cdmlib RELEASE 3.3.0

moving resolved tickets to release milestone

Actions #6

Updated by Andreas Müller over 5 years ago

  • Description updated (diff)
  • Private changed from Yes to No
Actions #7

Updated by Andreas Müller over 5 years ago

  • Priority changed from New to Priority11
Actions #8

Updated by Andreas Müller over 4 years ago

  • % Done changed from 0 to 80
Actions #9

Updated by Andreas Müller over 1 year ago

  • Status changed from Resolved to Closed
  • % Done changed from 80 to 100

The possible open issue is not relevant anymore as BM imports are mostly done. Also the issue is logged in case it is still relevant one day.

Actions

Also available in: Atom PDF