Project

General

Profile

feature request #1847

Apply description sources (references) for a DescriptionBase to all included description elements

Added by Niels Hoffmann about 9 years ago. Updated 12 months ago.

Status:
Rejected
Priority:
Highest
Category:
taxeditor
Target version:
-
Start date:
06/28/2010
Due date:
% Done:

0%

Severity:
normal

Description

Copied from #1846

Important: a Reference entered in this field should apply to all the descriptive elements under the Description item. Right now cannot check if that is the way it is working because of the problem saving.

I can see that this makes sense, but it is not the intended behavior at the moment. We will have to discuss this in the mailing list.

Should this be handled on the output side?


Related issues

Related to Edit - feature request #7715: Description sources should be handled same as DescriptionElement Closed 09/03/2018
Related to Edit - feature request #7774: Show description source for description elements New 09/20/2018
Copied to Edit - bug #7716: Apply description sources (references) for a DescriptionBase to all included description elements New 09/03/2018

History

#1 Updated by Niels Hoffmann about 9 years ago

  • Priority changed from Priority08 to Highest
  • Tracker changed from task to feature request

#2 Updated by Soraya Villalba about 9 years ago

Replying to n.hoffmann

Copied from #1846

Important: a Reference entered in this field should apply to all the descriptive elements under the Description item. Right now cannot check if that is the way it is working because of the problem saving.

I can see that this makes sense, but it is not the intended behavior at the moment. We will have to discuss this in the mailing list.

Should this be handled on the output side?

What is the intended behaviour? Is a DescriptionBase meant to refer to several sources? I am considering each DescriptionBase as a source of descriptive content and it's not clear to me what is the advantage of mixing sources at that level.

#3 Updated by Niels Hoffmann about 9 years ago

Could someone who was involved in the modeling process shed some light on the topic?

#4 Updated by Andreas Müller over 1 year ago

  • Description updated (diff)
  • Assignee changed from Niels Hoffmann to Andreas Müller
  • Target version changed from TaxEditor Next Major Release to Unassigned CDM tickets

#5 Updated by Andreas Müller 12 months ago

  • Related to feature request #7715: Description sources should be handled same as DescriptionElement added

#6 Updated by Andreas Müller 12 months ago

  • Status changed from New to Rejected
  • Target version deleted (Unassigned CDM tickets)
  • Private changed from Yes to No

This is not primarily a taxeditor ticket therefore I close it but open a similar ticket for cdmlib services: #7716

#7 Updated by Andreas Müller 12 months ago

  • Copied to bug #7716: Apply description sources (references) for a DescriptionBase to all included description elements added

#8 Updated by Patrick Plitzner 11 months ago

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 40 MB)