Project

General

Profile

Actions

bug #10498

closed

Saving problems with additional sources for distributions

Added by Katja Luther 2 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Highest
Category:
taxeditor
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Severity:
normal
Found in Version:

Description

Especially in euro+med there were massive problems with not saved sources. When choosing a cell in distribution editor without selecting the status again, the details view is filled correctly and can be edited, but the changes are not saved.
Selecting a cell and re-select the status results in correct saving behaviour.

Actions #1

Updated by Katja Luther 2 months ago

  • Status changed from New to Resolved
  • Assignee changed from Katja Luther to Andreas Müller
  • Priority changed from New to Highest
  • % Done changed from 0 to 40

Please review.

Actions #2

Updated by Andreas Müller 2 months ago

  • % Done changed from 40 to 80

ERS:

ich habe jetzt mal getestet, und es sieht so aus, dass auch in meiner Version a) - also Default-Quelle hinzufügen, ohne den Status nochmals einzugeben – die Quelle korrekt abgespeichert wird und auch nach dem Schließen und Wiederöffnen noch da ist. Auch Version b) funktioniert nach wie vor. Aus meiner Sicht sieht es gut aus.

Actions #3

Updated by Andreas Müller 2 months ago

  • Description updated (diff)
Actions #4

Updated by Andreas Müller 2 months ago

  • Status changed from Resolved to Closed
  • % Done changed from 80 to 100

I also can't reproduce this anymore. However, it should be finally tested on production after the next release.

Actions #5

Updated by Andreas Müller about 1 month ago

  • Target version changed from Release 5.47 to Release 5.43
Actions

Also available in: Atom PDF