Remove duplicate dependency to cdmlib-model in taxeditor.cdmlib
authorAndreas Müller <a.mueller@bgbm.org>
Mon, 1 Aug 2016 14:24:12 +0000 (16:24 +0200)
committerAndreas Müller <a.mueller@bgbm.org>
Mon, 1 Aug 2016 14:24:12 +0000 (16:24 +0200)
eu.etaxonomy.taxeditor.cdmlib/pom.xml

index 4d33f040f743932135a21cc6950ebe722cabb913..704fc08e09da484124ccf1701e2cb5ac2ac7d0c2 100644 (file)
       <version>${cdmlib.version}</version>\r
     </dependency>\r
 \r
-    <!-- <dependency> -->\r
-    <!-- <groupId>org.eclipse.jetty</groupId> -->\r
-    <!-- <artifactId>jetty-server</artifactId> -->\r
-    <!-- <version>9.1.3.v20140225</version> -->\r
-    <!-- </dependency> -->\r
-    <!-- <dependency> -->\r
-    <!-- <groupId>org.eclipse.jetty</groupId> -->\r
-    <!-- <artifactId>jetty-util</artifactId> -->\r
-    <!-- <version>9.1.3.v20140225</version> -->\r
-    <!-- </dependency> -->\r
-    <!-- <dependency> -->\r
-    <!-- <groupId>org.eclipse.jetty</groupId> -->\r
-    <!-- <artifactId>jetty-xml</artifactId> -->\r
-    <!-- <version>9.1.3.v20140225</version> -->\r
-    <!-- </dependency> -->\r
-    <!-- <dependency> -->\r
-    <!-- <groupId>org.eclipse.jetty</groupId> -->\r
-    <!-- <artifactId>jetty-servlet</artifactId> -->\r
-    <!-- <version>9.1.3.v20140225</version> -->\r
-    <!-- </dependency> -->\r
-    <!-- <dependency> -->\r
-    <!-- <groupId>org.eclipse.jetty</groupId> -->\r
-    <!-- <artifactId>jetty-webapp</artifactId> -->\r
-    <!-- <version>9.1.3.v20140225</version> -->\r
-    <!-- </dependency> -->\r
-    <!-- <dependency> -->\r
-    <!-- <groupId>org.eclipse.jetty</groupId> -->\r
-    <!-- <artifactId>jetty-security</artifactId> -->\r
-    <!-- <version>9.1.3.v20140225</version> -->\r
-    <!-- </dependency> -->\r
-    <!-- <dependency> -->\r
-    <!-- <groupId>org.eclipse.jetty</groupId> -->\r
-    <!-- <artifactId>jetty-http</artifactId> -->\r
-    <!-- <version>${jetty.version}</version> -->\r
-    <!-- </dependency> -->\r
-    <!-- <dependency> -->\r
-    <!-- <groupId>org.eclipse.jetty</groupId> -->\r
-    <!-- <artifactId>jetty-io</artifactId> -->\r
-    <!-- <version>${jetty.version}</version> -->\r
-    <!-- </dependency> -->\r
-    <!-- <dependency> -->\r
-    <!-- <groupId>javax.servlet</groupId> -->\r
-    <!-- <artifactId>javax.servlet-api</artifactId> -->\r
-    <!-- <version>3.1.0</version> -->\r
-    <!-- </dependency> -->\r
-\r
-    <!-- <dependency> -->\r
-    <!-- <groupId>javax.servlet</groupId> -->\r
-    <!-- <artifactId>jsp-api</artifactId> -->\r
-    <!-- <version>2.0</version> -->\r
-    <!-- </dependency> -->\r
-\r
     <dependency>\r
       <groupId>net.sf.ehcache</groupId>\r
       <artifactId>ehcache-core</artifactId>\r
       <artifactId>commons-pool</artifactId>\r
       <version>1.5.4</version>\r
     </dependency>\r
-    <dependency>\r
-      <groupId>eu.etaxonomy</groupId>\r
-      <artifactId>cdmlib-model</artifactId>\r
-      <version>${cdmlib.version}</version>\r
-    </dependency>\r
 \r
  \r
     <!-- For Unit Tests End -->\r
                <version>5.5.8</version>\r
                <scope>compile</scope>\r
        </dependency>\r
-    \r
 \r
   </dependencies>\r
 </project>\r