- fixed org.hamcrest dependency error which occurs when doing a fresh set up of...
authorPatric Plitzner <p.plitzner@bgbm.org>
Tue, 8 Oct 2013 12:29:22 +0000 (12:29 +0000)
committerPatric Plitzner <p.plitzner@bgbm.org>
Tue, 8 Oct 2013 12:29:22 +0000 (12:29 +0000)
eu.etaxonomy.taxeditor.help/META-INF/MANIFEST.MF
eu.etaxonomy.taxeditor.test/META-INF/MANIFEST.MF

index b145f97..def2073 100644 (file)
@@ -8,7 +8,6 @@ Bundle-Vendor: EDIT
 Require-Bundle: org.eclipse.ui,
  org.eclipse.core.runtime,
  org.eclipse.help.ui,
- org.eclipse.help.webapp,
- org.hamcrest
+ org.eclipse.help.webapp
 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
 Bundle-ActivationPolicy: lazy
index 0af0c2d..1eacc7c 100644 (file)
@@ -12,7 +12,6 @@ Require-Bundle: org.apache.log4j,
  org.eclipse.swtbot.eclipse.core;bundle-version="2.0.5",
  org.eclipse.swtbot.eclipse.finder,
  org.eclipse.swtbot.junit4_x,
- org.hamcrest,
  org.eclipse.ui.ide,
  org.junit4,
  eu.etaxonomy.taxeditor.application;bundle-version="3.0.6",