ref #6539 remove Bundle-RequiredExecutionEnvironment
authorPatrick Plitzner <p.plitzner@bgbm.org>
Thu, 23 Mar 2017 16:52:21 +0000 (17:52 +0100)
committerPatrick Plitzner <p.plitzner@bgbm.org>
Thu, 23 Mar 2017 16:52:21 +0000 (17:52 +0100)
12 files changed:
eu.etaxonomy.taxeditor.application/META-INF/MANIFEST.MF
eu.etaxonomy.taxeditor.bulkeditor/META-INF/MANIFEST.MF
eu.etaxonomy.taxeditor.cdmlib/META-INF/MANIFEST.MF
eu.etaxonomy.taxeditor.editor/META-INF/MANIFEST.MF
eu.etaxonomy.taxeditor.help/META-INF/MANIFEST.MF
eu.etaxonomy.taxeditor.molecular.lib/META-INF/MANIFEST.MF
eu.etaxonomy.taxeditor.molecular/META-INF/MANIFEST.MF
eu.etaxonomy.taxeditor.navigation/META-INF/MANIFEST.MF
eu.etaxonomy.taxeditor.printpublisher/META-INF/MANIFEST.MF
eu.etaxonomy.taxeditor.store/META-INF/MANIFEST.MF
eu.etaxonomy.taxeditor.test/META-INF/MANIFEST.MF
eu.etaxonomy.taxeditor.webapp/META-INF/MANIFEST.MF

index 41083e5..9082988 100644 (file)
@@ -8,7 +8,6 @@ Bundle-Vendor: EDIT
 Bundle-Localization: OSGI-INF/l10n/plugin
 Export-Package: eu.etaxonomy.taxeditor
 Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Import-Package: eu.etaxonomy.cdm.database,
  org.apache.log4j,
  org.eclipse.equinox.app,
index 23e3137..0e9aa09 100644 (file)
@@ -19,7 +19,6 @@ Require-Bundle: org.eclipse.ui,
  org.eclipse.core.expressions,
  eu.etaxonomy.taxeditor.store,
  eu.etaxonomy.taxeditor.cdmlib
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: eu.etaxonomy.taxeditor.editor,
  org.eclipse.core.runtime,
index d09e9df..013737d 100644 (file)
@@ -510,7 +510,6 @@ Export-Package: com.google.api,
    org.springframework.ui,
    javax.servlet.http"
 Bundle-Vendor: EDIT
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Require-Bundle: org.eclipse.osgi,
  org.eclipse.equinox.common,
  org.apache.commons.httpclient;bundle-version="3.1.0",
index 577a82f..1231dbf 100644 (file)
@@ -29,7 +29,6 @@ Require-Bundle: org.eclipse.ui,
  org.eclipse.zest.layouts,
  eu.etaxonomy.taxeditor.cdmlib,
  org.eclipse.ui.ide
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.core.databinding.beans,
  org.eclipse.core.databinding.observable.list,
index a156ce6..9652a20 100644 (file)
@@ -9,5 +9,4 @@ Require-Bundle: org.eclipse.ui,
  org.eclipse.core.runtime,
  org.eclipse.help.ui,
  org.eclipse.help.webapp
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
index dc2f916..791522b 100644 (file)
@@ -239,4 +239,3 @@ Export-Package: info.bioinfweb.commons,
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.swing
 Require-Bundle: org.eclipse.swt
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
index 8ec58c1..8f2e92b 100644 (file)
@@ -17,7 +17,6 @@ Require-Bundle: org.eclipse.ui,
  org.eclipse.core.databinding;bundle-version="1.4.0",
  org.eclipse.jface.databinding;bundle-version="1.5.0",
  org.eclipse.core.databinding.property;bundle-version="1.4.0"
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Bundle-Vendor: EDIT
 Export-Package: eu.etaxonomy.taxeditor.molecular,
index 168a867..1bcaab1 100644 (file)
@@ -27,4 +27,3 @@ Import-Package: org.eclipse.core.resources,
  org.eclipse.ui.forms.widgets,
  org.osgi.framework
 Bundle-Activator: eu.etaxonomy.taxeditor.navigation.internal.TaxeditorNavigationPlugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
index 351006c..0514faf 100644 (file)
@@ -15,4 +15,3 @@ Import-Package: org.apache.log4j,
 Bundle-ActivationPolicy: lazy
 Bundle-Vendor: EDIT
 Bundle-Activator: eu.etaxonomy.taxeditor.printpublisher.internal.PrintpublisherPlugin
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
index a64aca8..b39c91e 100644 (file)
@@ -94,5 +94,4 @@ Import-Package: eu.etaxonomy.taxeditor.webapp,
  org.osgi.framework,
  org.osgi.service.prefs;version="1.1.1"
 Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-Localization: OSGI-INF/l10n/bundle
index fb17e27..656aa1a 100644 (file)
@@ -5,7 +5,6 @@ Bundle-SymbolicName: eu.etaxonomy.taxeditor.test;singleton:=true
 Bundle-Version: 4.7.0.qualifier
 Bundle-ActivationPolicy: lazy
 Bundle-Vendor: EDIT
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Require-Bundle: org.eclipse.ui,
  org.eclipse.core.runtime,
  org.eclipse.ui.ide,
index 153d8a6..2ae13d7 100644 (file)
@@ -4,7 +4,6 @@ Bundle-Name: Webapp
 Bundle-SymbolicName: eu.etaxonomy.taxeditor.webapp;singleton:=true
 Bundle-Version: 4.7.0.qualifier
 Require-Bundle: org.eclipse.core.runtime
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Export-Package: eu.etaxonomy.taxeditor.webapp
 Bundle-ClassPath: .,