merge-update from trunk
[taxeditor.git] / src / site / fml / troubleshooting.fml
index e9b0eb6e7c3480287e600f64d78acb9e63153bd7..826ca7f0881f1344e290c28a66a32cda5f7680be 100644 (file)
                        </answer>
                </faq>
                <faq id="taxeditor_projects_have_errors">
-                       <question>All taxeditor projects have errors and it seems like they can't see the cdmlib dependecies.</question>
+                       <question>Some of the taxeditor projects have errors</question>
                        <answer>
-                               <p>There are two possible solutions for this problem.</p>
+                               <p>And the errors do look like the cdmlib dependecies can not be resolved, there are two possible solutions for this problem.</p>
                                <ol>
                                        <li><em>cdmlib-plugin</em> does not contain the cdmlib dependencies
-                                               <p>Please follow the instructions on <a href="./getting-started.html#Initializing_the_cdmlib_plugin">how to initialize the cdmlib-plugin</a></p>
+                                               <p>Please follow the instructions on <a href="./getting-started.html#Dependencies">how to initialize the cdmlib-plugin</a></p>
                                        </li>
                                        <li>Your classpath is outdated
                                                <p>Update your classpath by right-clicking any of the <em>taxeditor-*</em> projects and choose <em>PDE Tools -&gt; Update Classpath...</em>. Click &lt;Select All&gt; in the dialog and confirm.</p>