Updated version in pom / project files to taxeditor version : 5.2.0-SNAPSHOT and...
[taxeditor.git] / eu.etaxonomy.taxeditor / eu.etaxonomy.taxeditor.product
index eb53111..48d0561 100644 (file)
@@ -1,14 +1,5 @@
 <?xml version="1.0" encoding="UTF-8"?>
-<?pde version="3.5"?>
-<product 
-name="EDIT Taxonomic Editor" 
-application="eu.etaxonomy.taxeditor.application.application" 
-id="eu.etaxonomy.taxeditor.application.eu_etaxonomy_taxeditor_product" 
-uid="eu.etaxonomy.taxeditor.product" 
-version="5.0.0"
-useFeatures="true" 
-includeLaunchers="true"
->
+<?pde version="3.5"?><product application="eu.etaxonomy.taxeditor.application.application" id="eu.etaxonomy.taxeditor.application.eu_etaxonomy_taxeditor_product" includeLaunchers="true" name="EDIT Taxonomic Editor" uid="eu.etaxonomy.taxeditor.product" useFeatures="true" version="5.2.0.qualifier">
   <aboutInfo>
     <image path="/eu.etaxonomy.taxeditor.application/icons/256color_48x48.gif"/>
     <text>
@@ -25,11 +16,7 @@ includeLaunchers="true"
       </vmArgsMac>
   </launcherArgs>
   <windowImages i16="/eu.etaxonomy.taxeditor.application/icons/256color_16x16.gif" i32="/eu.etaxonomy.taxeditor.application/icons/256color_32x32.gif" i48="/eu.etaxonomy.taxeditor.application/icons/256color_48x48.gif"/>
-  <splash
-  location="eu.etaxonomy.taxeditor.application"
-  startupProgressRect="5,447,366,15"
-  startupMessageRect="7,432,360,20"
-  startupForegroundColor="000000"/>
+  <splash location="eu.etaxonomy.taxeditor.application" startupForegroundColor="000000" startupMessageRect="7,432,360,20" startupProgressRect="5,447,366,15"/>
   <launcher name="TaxonomicEditor">
     <solaris/>
     <win useIco="false">