ref #6539 remove Bundle-RequiredExecutionEnvironment
[taxeditor.git] / eu.etaxonomy.taxeditor.cdmlib / META-INF / MANIFEST.MF
index d09e9df7a864d9d4800ba0211e2219884167fde9..013737db778ab04a3fc93ad79e8fee5282efb68b 100644 (file)
@@ -510,7 +510,6 @@ Export-Package: com.google.api,
    org.springframework.ui,
    javax.servlet.http"
 Bundle-Vendor: EDIT
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Require-Bundle: org.eclipse.osgi,
  org.eclipse.equinox.common,
  org.apache.commons.httpclient;bundle-version="3.1.0",