ref #6539 remove Bundle-RequiredExecutionEnvironment
[taxeditor.git] / eu.etaxonomy.taxeditor.bulkeditor / META-INF / MANIFEST.MF
index 23e313721cd0b3aa47b9bd894736d61504d6805f..0e9aa0905f45298adaa41316469a1c39b23685b6 100644 (file)
@@ -19,7 +19,6 @@ Require-Bundle: org.eclipse.ui,
  org.eclipse.core.expressions,
  eu.etaxonomy.taxeditor.store,
  eu.etaxonomy.taxeditor.cdmlib
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: eu.etaxonomy.taxeditor.editor,
  org.eclipse.core.runtime,