Update eclipse compile / runtime to JavaSE-1.7
[taxeditor.git] / eu.etaxonomy.taxeditor.test / .classpath
index c2021ac9d2966d7e2c3985f75a249a8e070a5681..cc0f994d1617e10c8c17f9f6f645df7094d76a52 100644 (file)
@@ -1,6 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <classpath>
-       <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
+       <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.7"/>
        <classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
        <classpathentry including="**/*.java" kind="src" path="src/test/java"/>
        <classpathentry excluding="**/*.java" kind="src" path="src/test/resources"/>