df91822b028bf66581712f298e050b8a91b51ae1
[taxeditor.git] / taxeditor-store / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: EDIT Taxonomic Editor - DataStore Bundle
4 Bundle-SymbolicName: eu.etaxonomy.taxeditor.store;singleton:=true
5 Bundle-Version: 2.0.0.v20090805-1724
6 Bundle-Activator: eu.etaxonomy.taxeditor.store.internal.TaxeditorStorePlugin
7 Bundle-Vendor: EDIT
8 Export-Package: eu.etaxonomy.taxeditor.datasource,
9 eu.etaxonomy.taxeditor.datasource.handler,
10 eu.etaxonomy.taxeditor.datasource.view,
11 eu.etaxonomy.taxeditor.datasource.wizard,
12 eu.etaxonomy.taxeditor.dialogs,
13 eu.etaxonomy.taxeditor.handler,
14 eu.etaxonomy.taxeditor.model;uses:="eu.etaxonomy.cdm.model.common,eu.etaxonomy.cdm.model.name,eu.etaxonomy.cdm.model.taxon",
15 eu.etaxonomy.taxeditor.operations,
16 eu.etaxonomy.taxeditor.parser,
17 eu.etaxonomy.taxeditor.preference,
18 eu.etaxonomy.taxeditor.store,
19 eu.etaxonomy.taxeditor.store.internal
20 Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
21 org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
22 org.eclipse.core.filesystem;bundle-version="1.2.0",
23 org.eclipse.core.resources;bundle-version="3.4.1",
24 eu.etaxonomy.cdmLibrary;bundle-version="2.1.0",
25 org.eclipse.ui.editors;bundle-version="3.4.0",
26 org.eclipse.jface.text;bundle-version="3.4.1",
27 org.eclipse.ui.ide;bundle-version="3.4.2"
28 Bundle-RequiredExecutionEnvironment: J2SE-1.5
29 Import-Package: junit.framework,org.junit
30 Bundle-ActivationPolicy: lazy