#5705 fixing library dependencies for local managed cdm-server
[taxeditor.git] / eu.etaxonomy.taxeditor.webapp / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Webapp
4 Bundle-SymbolicName: eu.etaxonomy.taxeditor.webapp;singleton:=true
5 Bundle-Version: 4.0.0.qualifier
6 Require-Bundle: org.eclipse.core.runtime
7 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
8 Bundle-ActivationPolicy: lazy
9 Export-Package: eu.etaxonomy.taxeditor.webapp
10 Bundle-ClassPath: .,
11 lib/log4j-1.2.17.jar,
12 lib/jetty-all-9.2.9.v20150224.jar,
13 lib/javax.servlet-api-3.1.0.jar,
14 lib/mysql-connector-java-5.1.24.jar,
15 lib/c3p0-0.9.5.2.jar,
16 lib/h2-1.4.190.jar,
17 lib/mchange-commons-java-0.2.11.jar
18 Bundle-Vendor: EDIT
19 Import-Package: org.eclipse.jface.resource,
20 org.eclipse.ui.plugin
21 Bundle-Activator: eu.etaxonomy.taxeditor.webapp.TaxeditorWebappPlugin