Updated version in pom / project files to taxeditor version : 4.8.0 and cdmlib versio...
[taxeditor.git] / eu.etaxonomy.taxeditor.navigation / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Navigation Bundle
4 Bundle-SymbolicName: eu.etaxonomy.taxeditor.navigation;singleton:=true
5 Bundle-Version: 4.8.0
6 Bundle-Activator: eu.etaxonomy.taxeditor.navigation.internal.TaxeditorNavigationPlugin
7 Bundle-Vendor: EDIT
8 Export-Package: eu.etaxonomy.cdm,
9  eu.etaxonomy.taxeditor.navigation,
10  eu.etaxonomy.taxeditor.navigation.internal,
11  eu.etaxonomy.taxeditor.navigation.key.polytomous,
12  eu.etaxonomy.taxeditor.navigation.key.polytomous.operation,
13  eu.etaxonomy.taxeditor.navigation.navigator,
14  eu.etaxonomy.taxeditor.navigation.navigator.operation,
15  eu.etaxonomy.taxeditor.navigation.search
16 Require-Bundle: org.eclipse.ui,
17  org.eclipse.ui.navigator,
18  org.eclipse.ui.navigator.resources,
19  org.eclipse.core.expressions,
20  eu.etaxonomy.taxeditor.cdmlib,
21  eu.etaxonomy.taxeditor.store,
22  eu.etaxonomy.taxeditor.editor,
23  org.eclipse.e4.ui.model.workbench;bundle-version="1.2.0.v20160229-1459"
24 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
25 Import-Package: org.eclipse.core.resources,
26  org.eclipse.core.runtime,
27  org.eclipse.core.runtime.jobs,
28  org.eclipse.equinox.app,
29  org.eclipse.osgi.util;version="1.1.0",
30  org.eclipse.ui.forms.widgets,
31  org.osgi.framework
32 Bundle-ActivationPolicy: lazy