improved versioning of plugins and features
[taxeditor.git] / taxeditor-application / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: EDIT Taxonomic Editor
4 Bundle-SymbolicName: eu.etaxonomy.taxeditor.application;singleton:=true
5 Bundle-Version: 2.0.1.qualifier
6 Bundle-Activator: eu.etaxonomy.taxeditor.TaxonomicEditorPlugin
7 Bundle-Vendor: EDIT
8 Export-Package: eu.etaxonomy.taxeditor
9 Require-Bundle: org.eclipse.ui;bundle-version="3.4.1",
10 org.eclipse.ui.ide;bundle-version="3.4.1",
11 org.eclipse.core.runtime;bundle-version="3.4.0",
12 org.eclipse.core.resources;bundle-version="3.4.1",
13 eu.etaxonomy.cdmLibrary;bundle-version="2.1.0",
14 eu.etaxonomy.taxeditor.store;bundle-version="1.0.0",
15 eu.etaxonomy.taxeditor.editor;bundle-version="1.0.0",
16 eu.etaxonomy.taxeditor.navigation;bundle-version="1.0.0",
17 eu.etaxonomy.taxeditor.bulkeditor;bundle-version="2.0.0"
18 Bundle-ActivationPolicy: lazy
19 Bundle-Localization: plugin