Updated version in pom / project files to taxeditor version : 4.1.0-SNAPSHOT and...
[taxeditor.git] / eu.etaxonomy.taxeditor.editor / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Editor Bundle
4 Bundle-SymbolicName: eu.etaxonomy.taxeditor.editor;singleton:=true
5 Bundle-Version: 4.1.0.qualifier
6 Bundle-Activator: eu.etaxonomy.taxeditor.editor.internal.TaxeditorEditorPlugin
7 Bundle-Vendor: %Bundle-Vendor.0
8 Bundle-Localization: OSGI-INF/l10n/plugin
9 Export-Package: eu.etaxonomy.taxeditor.editor,
10  eu.etaxonomy.taxeditor.editor.handler,
11  eu.etaxonomy.taxeditor.editor.internal,
12  eu.etaxonomy.taxeditor.editor.key.polytomous,
13  eu.etaxonomy.taxeditor.editor.name,
14  eu.etaxonomy.taxeditor.editor.name.handler,
15  eu.etaxonomy.taxeditor.editor.name.operation,
16  eu.etaxonomy.taxeditor.editor.view.concept,
17  eu.etaxonomy.taxeditor.editor.view.derivate,
18  eu.etaxonomy.taxeditor.editor.view.descriptive,
19  eu.etaxonomy.taxeditor.editor.view.media,
20  eu.etaxonomy.taxeditor.editor.view.uses
21 Require-Bundle: org.eclipse.ui,
22  org.eclipse.core.runtime,
23  org.eclipse.core.expressions,
24  org.eclipse.ui.forms,
25  eu.etaxonomy.taxeditor.store,
26  eu.etaxonomy.taxeditor.bulkeditor,
27  org.eclipse.zest.core,
28  org.eclipse.zest.layouts,
29  eu.etaxonomy.taxeditor.cdmlib,
30  org.eclipse.ui.ide
31 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
32 Bundle-ActivationPolicy: lazy
33 Import-Package: org.eclipse.core.databinding.beans,
34  org.eclipse.core.databinding.observable.list,
35  org.eclipse.core.databinding.observable.map,
36  org.eclipse.core.resources,
37  org.eclipse.core.runtime,
38  org.eclipse.equinox.app,
39  org.eclipse.jface.databinding.viewers,
40  org.eclipse.jface.text,
41  org.eclipse.jface.text.contentassist,
42  org.eclipse.jface.text.source,
43  org.eclipse.ui.forms.widgets,
44  org.eclipse.ui.texteditor,
45  org.eclipse.zest.core.viewers,
46  org.eclipse.zest.layouts,
47  org.osgi.framework