ref #6539 remove Bundle-RequiredExecutionEnvironment
[taxeditor.git] / eu.etaxonomy.taxeditor.webapp / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Webapp
4 Bundle-SymbolicName: eu.etaxonomy.taxeditor.webapp;singleton:=true
5 Bundle-Version: 4.7.0.qualifier
6 Require-Bundle: org.eclipse.core.runtime
7 Bundle-ActivationPolicy: lazy
8 Export-Package: eu.etaxonomy.taxeditor.webapp
9 Bundle-ClassPath: .,
10 lib/log4j-1.2.17.jar,
11 lib/jetty-all-9.2.9.v20150224.jar,
12 lib/javax.servlet-api-3.1.0.jar,
13 lib/c3p0-0.9.5.2.jar,
14 lib/h2-1.4.190.jar,
15 lib/mchange-commons-java-0.2.11.jar,
16 lib/mysql-connector-java-5.1.38.jar,
17 lib/postgresql-9.4-1206-jdbc4.jar,
18 lib/jdbc4-2.0.jar
19 Bundle-Vendor: EDIT
20 Import-Package: org.eclipse.jface.resource,
21 org.eclipse.ui.plugin
22 Bundle-Activator: eu.etaxonomy.taxeditor.webapp.TaxeditorWebappPlugin