Updated version in pom / project files to taxeditor version : 5.4.0-SNAPSHOT and...
[taxeditor.git] / eu.etaxonomy.taxeditor.printpublisher / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Printpublisher Bundle
4 Bundle-SymbolicName: eu.etaxonomy.taxeditor.printpublisher;singleton:=true
5 Bundle-Version: 5.4.0.qualifier
6 Require-Bundle: org.eclipse.osgi,
7  org.eclipse.ui,
8  eu.etaxonomy.taxeditor.cdmlib,
9  eu.etaxonomy.taxeditor.editor,
10  eu.etaxonomy.taxeditor.store
11 Import-Package: org.apache.log4j,
12  org.eclipse.core.runtime,
13  org.eclipse.core.runtime.jobs,
14  org.osgi.framework
15 Bundle-ActivationPolicy: lazy
16 Bundle-Vendor: EDIT
17 Bundle-Activator: eu.etaxonomy.taxeditor.printpublisher.internal.PrintpublisherPlugin
18 Bundle-RequiredExecutionEnvironment: JavaSE-1.8