Updated version in pom / project files to taxeditor version : 5.4.0-SNAPSHOT and...
[taxeditor.git] / eu.etaxonomy.taxeditor.molecular / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Molecular Bundle
4 Bundle-SymbolicName: eu.etaxonomy.taxeditor.molecular;singleton:=true
5 Bundle-Version: 5.4.0.qualifier
6 Bundle-Activator: eu.etaxonomy.taxeditor.molecular.TaxeditorMolecularPlugin
7 Require-Bundle: org.eclipse.ui,
8  org.eclipse.core.runtime,
9  org.eclipse.core.expressions,
10  org.eclipse.ui.ide,
11  eu.etaxonomy.taxeditor.bulkeditor,
12  eu.etaxonomy.taxeditor.cdmlib,
13  eu.etaxonomy.taxeditor.editor,
14  eu.etaxonomy.taxeditor.store,
15  eu.etaxonomy.taxeditor.molecular.lib,
16  org.eclipse.core.databinding.observable;bundle-version="1.4.0",
17  org.eclipse.core.databinding;bundle-version="1.4.0",
18  org.eclipse.jface.databinding;bundle-version="1.5.0",
19  org.eclipse.core.databinding.property;bundle-version="1.4.0",
20  org.eclipse.e4.core.di.annotations,
21  org.eclipse.e4.ui.services,
22  org.eclipse.e4.ui.model.workbench,
23  org.eclipse.e4.ui.workbench,
24  org.eclipse.e4.ui.di
25 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
26 Bundle-ActivationPolicy: lazy
27 Bundle-Vendor: EDIT
28 Export-Package: eu.etaxonomy.taxeditor.molecular,
29  eu.etaxonomy.taxeditor.molecular.editor,
30  eu.etaxonomy.taxeditor.molecular.handler,
31  eu.etaxonomy.taxeditor.molecular.io