Updated version in pom / project files to taxeditor version : 4.8.0-SNAPSHOT and...
[taxeditor.git] / eu.etaxonomy.taxeditor.workbench / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Workbench Bundle
4 Bundle-SymbolicName: eu.etaxonomy.taxeditor.workbench;singleton:=true
5 Bundle-Version: 4.8.0.qualifier
6 Bundle-Activator: eu.etaxonomy.taxeditor.workbench.Activator
7 Require-Bundle: org.eclipse.ui,
8  org.eclipse.core.runtime,
9  org.eclipse.e4.ui.workbench,
10  org.eclipse.e4.ui.model.workbench;bundle-version="1.2.0",
11  org.eclipse.e4.core.di.annotations;bundle-version="1.5.0",
12  org.apache.log4j;bundle-version="1.2.15",
13  org.eclipse.equinox.p2.ui,
14  org.eclipse.equinox.p2.metadata;bundle-version="2.3.100",
15  org.eclipse.equinox.p2.operations;bundle-version="2.4.200"
16 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
17 Bundle-ActivationPolicy: lazy
18 Bundle-Vendor: EDIT